summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/tests/Makefile.am')
-rw-r--r--TAO/orbsvcs/tests/Makefile.am60
1 files changed, 31 insertions, 29 deletions
diff --git a/TAO/orbsvcs/tests/Makefile.am b/TAO/orbsvcs/tests/Makefile.am
index d3602d257d0..b1655fe84c6 100644
--- a/TAO/orbsvcs/tests/Makefile.am
+++ b/TAO/orbsvcs/tests/Makefile.am
@@ -1,40 +1,42 @@
+##---------------------------------------------------------------------------
+## $Id$
+##
+## Top-level Makefile for TAO's ORB Services Tests
+##
+##---------------------------------------------------------------------------
+
+##
## Process this file with automake to create Makefile.in
+##
+
+## The number in AUTOMAKE_OPTIONS is the minimum required version automake
+## needed to process this file.
+AUTOMAKE_OPTIONS = 1.4
SUBDIRS = \
AVStreams \
- Bug_1334_Regression \
- Bug_1393_Regression \
- Bug_1395_Regression \
- Bug_1630_Regression \
Concurrency \
- CosEvent \
+ CosEC_Basic \
+ CosEC_Multiple \
EC_Custom_Marshal \
- EC_MT_Mcast \
EC_Mcast \
+ EC_MT_Mcast \
EC_Multiple \
EC_Throughput \
- Event \
- FT_App \
- FaultTolerance \
- FtRtEvent
+ ImplRepo \
+ Logger \
+ Property \
+ Sched \
+ Sched_Conf \
+ Simple_Naming \
+ Redundant_Naming \
+ Simulator \
+ Time \
+ Trading \
+ Log \
+ RTCosScheduling
+
+noinst_SCRIPTS = start_services
-# IOR_MCast \
-# ImplRepo \
-# InterfaceRepo \
-# Interoperable_Naming \
-# LoadBalancing \
-# Log \
-# Miop \
-# Notify \
-# Property \
-# RTCosScheduling \
-# Redundant_Naming \
-# Sched \
-# Sched_Conf \
-# Security \
-# Simple_Naming \
-# Time \
-# Trading \
-# ior_corbaname \
-# tests_svc_loader
+EXTRA_DIST = $(noinst_SCRIPTS)