summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/tests/Makefile.am')
-rw-r--r--TAO/orbsvcs/tests/Makefile.am39
1 files changed, 39 insertions, 0 deletions
diff --git a/TAO/orbsvcs/tests/Makefile.am b/TAO/orbsvcs/tests/Makefile.am
new file mode 100644
index 00000000000..2b22bb1a699
--- /dev/null
+++ b/TAO/orbsvcs/tests/Makefile.am
@@ -0,0 +1,39 @@
+##---------------------------------------------------------------------------
+## $Id$
+##
+## Top-level Makefile for TAO's ORB Services Tests
+##
+##---------------------------------------------------------------------------
+
+##
+## Process this file with automake to create Makefile.in
+##
+
+## The number in AUTOMAKE_OPTIONS is the minimum required version automake
+## needed to process this file.
+AUTOMAKE_OPTIONS = 1.4
+
+SUBDIRS = \
+ AVStreams \
+ Concurrency \
+ CosEC_Basic \
+ CosEC_Multiple \
+ EC_Basic \
+ EC_Custom_Marshal \
+ EC_Mcast \
+ EC_Multiple \
+ EC_Throughput \
+ Event_Latency \
+ ImplRepo \
+ Logger \
+ Property \
+ Sched \
+ Sched_Conf \
+ Simple_Naming \
+ Simulator \
+ Time \
+ Trading
+
+noinst_SCRIPTS = start_services
+
+EXTRA_DIST = $(noinst_SCRIPTS)