summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/tests/Notify/Driver/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/tests/Notify/Driver/Makefile.am')
-rw-r--r--TAO/orbsvcs/tests/Notify/Driver/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/TAO/orbsvcs/tests/Notify/Driver/Makefile.am b/TAO/orbsvcs/tests/Notify/Driver/Makefile.am
index d08de6f9acc..aa14a71cd4f 100644
--- a/TAO/orbsvcs/tests/Notify/Driver/Makefile.am
+++ b/TAO/orbsvcs/tests/Notify/Driver/Makefile.am
@@ -17,7 +17,7 @@ TAO_ROOT = $(top_srcdir)
## Makefile.Notify_Test_Driver.am
if BUILD_CORBA_MESSAGING
-if BUILD_EXCEPTIONS
+if !BUILD_MINIMUM_CORBA
noinst_PROGRAMS = Notify_Tests_Driver
@@ -42,10 +42,10 @@ Notify_Tests_Driver_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
$(TAO_BUILDDIR)/tao/libTAO_PI.la \
$(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
+ $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNotification_Serv.la \
$(TAO_BUILDDIR)/tao/libTAO_DynamicAny.la \
- $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_ETCL.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_Svc_Utils.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNotification_Skel.la \
@@ -57,7 +57,7 @@ Notify_Tests_Driver_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif BUILD_EXCEPTIONS
+endif !BUILD_MINIMUM_CORBA
endif BUILD_CORBA_MESSAGING
## Clean up template repositories, etc.