summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/tests/Notify/Reconnecting/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/tests/Notify/Reconnecting/Makefile.am')
-rw-r--r--TAO/orbsvcs/tests/Notify/Reconnecting/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/TAO/orbsvcs/tests/Notify/Reconnecting/Makefile.am b/TAO/orbsvcs/tests/Notify/Reconnecting/Makefile.am
index 831fc62862f..40c52148050 100644
--- a/TAO/orbsvcs/tests/Notify/Reconnecting/Makefile.am
+++ b/TAO/orbsvcs/tests/Notify/Reconnecting/Makefile.am
@@ -18,7 +18,7 @@ noinst_PROGRAMS =
## Makefile.Reconnecting_Consumer.am
if BUILD_CORBA_MESSAGING
-if BUILD_EXCEPTIONS
+if !BUILD_MINIMUM_CORBA
noinst_PROGRAMS += Consumer
@@ -44,10 +44,10 @@ Consumer_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
$(TAO_BUILDDIR)/tao/libTAO_PI.la \
$(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
+ $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNotification_Serv.la \
$(TAO_BUILDDIR)/tao/libTAO_DynamicAny.la \
- $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_ETCL.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_Svc_Utils.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNotification_Skel.la \
@@ -59,13 +59,13 @@ Consumer_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif BUILD_EXCEPTIONS
+endif !BUILD_MINIMUM_CORBA
endif BUILD_CORBA_MESSAGING
## Makefile.Reconnecting_Supplier.am
if BUILD_CORBA_MESSAGING
-if BUILD_EXCEPTIONS
+if !BUILD_MINIMUM_CORBA
noinst_PROGRAMS += Supplier
@@ -91,10 +91,10 @@ Supplier_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
$(TAO_BUILDDIR)/tao/libTAO_PI.la \
$(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
+ $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNotification_Serv.la \
$(TAO_BUILDDIR)/tao/libTAO_DynamicAny.la \
- $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_ETCL.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_Svc_Utils.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNotification_Skel.la \
@@ -106,7 +106,7 @@ Supplier_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif BUILD_EXCEPTIONS
+endif !BUILD_MINIMUM_CORBA
endif BUILD_CORBA_MESSAGING
## Clean up template repositories, etc.