summaryrefslogtreecommitdiff
path: root/TAO/performance-tests/CSD_Strategy/TestApps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/performance-tests/CSD_Strategy/TestApps/Makefile.am')
-rw-r--r--TAO/performance-tests/CSD_Strategy/TestApps/Makefile.am16
1 files changed, 1 insertions, 15 deletions
diff --git a/TAO/performance-tests/CSD_Strategy/TestApps/Makefile.am b/TAO/performance-tests/CSD_Strategy/TestApps/Makefile.am
index 4d2edbcde62..75662f143d6 100644
--- a/TAO/performance-tests/CSD_Strategy/TestApps/Makefile.am
+++ b/TAO/performance-tests/CSD_Strategy/TestApps/Makefile.am
@@ -13,14 +13,9 @@ ACE_ROOT = $(top_srcdir)/..
TAO_BUILDDIR = $(top_builddir)
TAO_ROOT = $(top_srcdir)
-noinst_PROGRAMS =
-
## Makefile.csd_test_client.am
-if BUILD_EXCEPTIONS
-if BUILD_THREADS
-
-noinst_PROGRAMS += client_main
+noinst_PROGRAMS = client_main
client_main_CPPFLAGS = \
-I$(ACE_ROOT) \
@@ -46,14 +41,8 @@ client_main_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif BUILD_THREADS
-endif BUILD_EXCEPTIONS
-
## Makefile.csd_test_server.am
-if BUILD_EXCEPTIONS
-if BUILD_THREADS
-
noinst_PROGRAMS += server_main
server_main_CPPFLAGS = \
@@ -80,9 +69,6 @@ server_main_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif BUILD_THREADS
-endif BUILD_EXCEPTIONS
-
## Clean up template repositories, etc.
clean-local:
-rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*