summaryrefslogtreecommitdiff
path: root/TAO/performance-tests/CSD_Strategy/TestServant/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/performance-tests/CSD_Strategy/TestServant/Makefile.am')
-rw-r--r--TAO/performance-tests/CSD_Strategy/TestServant/Makefile.am86
1 files changed, 0 insertions, 86 deletions
diff --git a/TAO/performance-tests/CSD_Strategy/TestServant/Makefile.am b/TAO/performance-tests/CSD_Strategy/TestServant/Makefile.am
deleted file mode 100644
index e2982e35d90..00000000000
--- a/TAO/performance-tests/CSD_Strategy/TestServant/Makefile.am
+++ /dev/null
@@ -1,86 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ../bin/mwc.pl -include /home/jtc/ACE/ACE-autoconf/ACE_wrappers/TAO/../MPC/config -include /home/jtc/ACE/ACE-autoconf/ACE_wrappers/TAO/../MPC/templates -type automake -noreldefs TAO.mwc
-
-ACE_BUILDDIR = $(top_builddir)/..
-ACE_ROOT = $(top_srcdir)/..
-TAO_BUILDDIR = $(top_builddir)
-TAO_IDL = ACE_ROOT=$(ACE_ROOT) TAO_ROOT=$(TAO_ROOT) $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDL_DEP = $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDLFLAGS = -Ge 1 -Wb,pre_include=ace/pre.h -Wb,post_include=ace/post.h -I$(TAO_ROOT) -I$(srcdir) -g $(ACE_BUILDDIR)/apps/gperf/src/gperf
-TAO_ROOT = $(top_srcdir)
-
-## Makefile.csd_pt_testservant.am
-
-BUILT_SOURCES = \
- FooC.cpp \
- FooC.h \
- FooC.inl \
- FooS.cpp \
- FooS.h \
- FooS.inl \
- FooS_T.cpp \
- FooS_T.h \
- FooS_T.inl
-
-CLEANFILES = \
- Foo-stamp \
- FooC.cpp \
- FooC.h \
- FooC.inl \
- FooS.cpp \
- FooS.h \
- FooS.inl \
- FooS_T.cpp \
- FooS_T.h \
- FooS_T.inl
-
-FooC.cpp FooC.h FooC.inl FooS.cpp FooS.h FooS.inl FooS_T.cpp FooS_T.h FooS_T.inl: Foo-stamp
-
-Foo-stamp: $(srcdir)/Foo.idl $(TAO_IDL_DEP)
- $(TAO_IDL) $(TAO_IDLFLAGS) -I$(TAO_ROOT)/performance-tests/CSD_Strategy -Wb,export_macro=CSD_PT_TestServant_Export -Wb,export_include=CSD_PT_TestServant_Export.h $(srcdir)/Foo.idl
- @touch $@
-
-noinst_LTLIBRARIES = libCSD_PT_TestServant.la
-
-libCSD_PT_TestServant_la_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR) \
- -I$(TAO_ROOT)/performance-tests/CSD_Strategy \
- -I$(TAO_ROOT)/tao \
- -DCSD_PT_TESTSERVANT_BUILD_DLL
-
-libCSD_PT_TestServant_la_SOURCES = \
- FooC.cpp \
- FooS.cpp \
- Foo_ClientEngine.cpp \
- Foo_Statistics.cpp \
- Foo_i.cpp
-
-noinst_HEADERS = \
- Foo.idl \
- FooC.h \
- FooC.inl \
- FooS.h \
- FooS_T.cpp \
- FooS_T.h \
- FooS_T.inl \
- Foo_ClientEngine.h \
- Foo_Statistics.h \
- Foo_i.h
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB