summaryrefslogtreecommitdiff
path: root/TAO/performance-tests/Latency/Collocation/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/performance-tests/Latency/Collocation/Makefile.am')
-rw-r--r--TAO/performance-tests/Latency/Collocation/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/TAO/performance-tests/Latency/Collocation/Makefile.am b/TAO/performance-tests/Latency/Collocation/Makefile.am
index 1f423180146..cfe647ba103 100644
--- a/TAO/performance-tests/Latency/Collocation/Makefile.am
+++ b/TAO/performance-tests/Latency/Collocation/Makefile.am
@@ -6,7 +6,7 @@
## this file will be lost the next time it is generated.
##
## MPC Command:
-## ../bin/mwc.pl -include /home/jtc/ACE/ACE-autoconf/ACE_wrappers/TAO/../MPC/config -include /home/jtc/ACE/ACE-autoconf/ACE_wrappers/TAO/../MPC/templates -type automake -noreldefs TAO.mwc
+## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
ACE_BUILDDIR = $(top_builddir)/..
ACE_ROOT = $(top_srcdir)/..
@@ -16,8 +16,11 @@ TAO_IDL_DEP = $(TAO_BUILDDIR)/TAO_IDL/tao_idl
TAO_IDLFLAGS = -Ge 1 -Wb,pre_include=ace/pre.h -Wb,post_include=ace/post.h -I$(TAO_ROOT) -I$(srcdir) -g $(ACE_BUILDDIR)/apps/gperf/src/gperf
TAO_ROOT = $(top_srcdir)
+
## Makefile.Latency_Collocation.am
+if !BUILD_ACE_FOR_TAO
+
BUILT_SOURCES = \
TestC.cpp \
TestC.h \
@@ -78,6 +81,8 @@ Collocated_Test_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_ACE_FOR_TAO
+
## Clean up template repositories, etc.
clean-local:
-rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*