summaryrefslogtreecommitdiff
path: root/TAO/performance-tests/Latency/DSI/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/performance-tests/Latency/DSI/Makefile.am')
-rw-r--r--TAO/performance-tests/Latency/DSI/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/TAO/performance-tests/Latency/DSI/Makefile.am b/TAO/performance-tests/Latency/DSI/Makefile.am
index 8e04abd130b..37c739a94b0 100644
--- a/TAO/performance-tests/Latency/DSI/Makefile.am
+++ b/TAO/performance-tests/Latency/DSI/Makefile.am
@@ -6,7 +6,7 @@
## this file will be lost the next time it is generated.
##
## MPC Command:
-## ../bin/mwc.pl -include /home/jtc/ACE/ACE-autoconf/ACE_wrappers/TAO/../MPC/config -include /home/jtc/ACE/ACE-autoconf/ACE_wrappers/TAO/../MPC/templates -type automake -noreldefs TAO.mwc
+## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
ACE_BUILDDIR = $(top_builddir)/..
ACE_ROOT = $(top_srcdir)/..
@@ -20,6 +20,7 @@ noinst_PROGRAMS =
## Makefile.DSI_Latency_Client.am
+if !BUILD_ACE_FOR_TAO
if !BUILD_MINIMUM_CORBA
BUILT_SOURCES = \
@@ -73,10 +74,12 @@ client_LDADD = \
$(ACE_BUILDDIR)/ace/libACE.la
endif !BUILD_MINIMUM_CORBA
+endif !BUILD_ACE_FOR_TAO
## Makefile.DSI_Latency_Server.am
if BUILD_CORBA_MESSAGING
+if !BUILD_ACE_FOR_TAO
if !BUILD_MINIMUM_CORBA
noinst_PROGRAMS += server
@@ -105,6 +108,7 @@ server_LDADD = \
$(ACE_BUILDDIR)/ace/libACE.la
endif !BUILD_MINIMUM_CORBA
+endif !BUILD_ACE_FOR_TAO
endif BUILD_CORBA_MESSAGING
## Clean up template repositories, etc.