summaryrefslogtreecommitdiff
path: root/TAO/tests/Bug_2419_Regression/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/tests/Bug_2419_Regression/Makefile.am')
-rw-r--r--TAO/tests/Bug_2419_Regression/Makefile.am115
1 files changed, 0 insertions, 115 deletions
diff --git a/TAO/tests/Bug_2419_Regression/Makefile.am b/TAO/tests/Bug_2419_Regression/Makefile.am
deleted file mode 100644
index 03c28405bdb..00000000000
--- a/TAO/tests/Bug_2419_Regression/Makefile.am
+++ /dev/null
@@ -1,115 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
-
-ACE_BUILDDIR = $(top_builddir)/..
-ACE_ROOT = $(top_srcdir)/..
-TAO_BUILDDIR = $(top_builddir)
-TAO_IDL = ACE_ROOT=$(ACE_ROOT) TAO_ROOT=$(TAO_ROOT) $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDL_DEP = $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDLFLAGS = -Wb,pre_include=ace/pre.h -Wb,post_include=ace/post.h -I$(TAO_ROOT) -I$(srcdir) -g $(ACE_BUILDDIR)/apps/gperf/src/gperf
-TAO_ROOT = $(top_srcdir)
-
-CLEANFILES =
-BUILT_SOURCES =
-
-## Makefile.Bug_2419_Regression_Client.am
-
-if BUILD_CORBA_MESSAGING
-if BUILD_EXCEPTIONS
-
-BUILT_SOURCES += \
- local_childC.cpp \
- local_childC.h \
- local_childC.inl \
- local_childS.cpp \
- local_childS.h \
- local_childS.inl
-
-CLEANFILES += \
- local_child-stamp \
- local_childC.cpp \
- local_childC.h \
- local_childC.inl \
- local_childS.cpp \
- local_childS.h \
- local_childS.inl
-
-local_childC.cpp local_childC.h local_childC.inl local_childS.cpp local_childS.h local_childS.inl: local_child-stamp
-
-local_child-stamp: $(srcdir)/local_child.idl $(TAO_IDL_DEP)
- $(TAO_IDL) $(TAO_IDLFLAGS) $(srcdir)/local_child.idl
- @touch $@
-
-BUILT_SOURCES += \
- abstract_parentC.cpp \
- abstract_parentC.h \
- abstract_parentC.inl \
- abstract_parentS.cpp \
- abstract_parentS.h \
- abstract_parentS.inl
-
-CLEANFILES += \
- abstract_parent-stamp \
- abstract_parentC.cpp \
- abstract_parentC.h \
- abstract_parentC.inl \
- abstract_parentS.cpp \
- abstract_parentS.h \
- abstract_parentS.inl
-
-abstract_parentC.cpp abstract_parentC.h abstract_parentC.inl abstract_parentS.cpp abstract_parentS.h abstract_parentS.inl: abstract_parent-stamp
-
-abstract_parent-stamp: $(srcdir)/abstract_parent.idl $(TAO_IDL_DEP)
- $(TAO_IDL) $(TAO_IDLFLAGS) $(srcdir)/abstract_parent.idl
- @touch $@
-
-noinst_PROGRAMS = client
-
-client_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR)
-
-client_SOURCES = \
- abstract_parentC.cpp \
- abstract_parentS.cpp \
- client.cpp \
- local_childC.cpp \
- local_childS.cpp \
- abstract_parentC.h \
- abstract_parentC.inl \
- abstract_parentS.h \
- abstract_parentS.inl \
- local_childC.h \
- local_childC.inl \
- local_childS.h \
- local_childS.inl
-
-client_LDADD = \
- $(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
- $(TAO_BUILDDIR)/tao/libTAO_PI.la \
- $(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
- $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif BUILD_EXCEPTIONS
-endif BUILD_CORBA_MESSAGING
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB