summaryrefslogtreecommitdiff
path: root/TAO/tests/Bug_2424_Regression/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/tests/Bug_2424_Regression/Makefile.am')
-rw-r--r--TAO/tests/Bug_2424_Regression/Makefile.am78
1 files changed, 0 insertions, 78 deletions
diff --git a/TAO/tests/Bug_2424_Regression/Makefile.am b/TAO/tests/Bug_2424_Regression/Makefile.am
deleted file mode 100644
index 396d95ffc09..00000000000
--- a/TAO/tests/Bug_2424_Regression/Makefile.am
+++ /dev/null
@@ -1,78 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
-
-ACE_BUILDDIR = $(top_builddir)/..
-ACE_ROOT = $(top_srcdir)/..
-TAO_BUILDDIR = $(top_builddir)
-TAO_IDL = ACE_ROOT=$(ACE_ROOT) TAO_ROOT=$(TAO_ROOT) $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDL_DEP = $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDLFLAGS = -Wb,pre_include=ace/pre.h -Wb,post_include=ace/post.h -I$(TAO_ROOT) -I$(srcdir) -g $(ACE_BUILDDIR)/apps/gperf/src/gperf
-TAO_ROOT = $(top_srcdir)
-
-
-## Makefile.Bug_2424_Regression_Client.am
-
-if BUILD_EXCEPTIONS
-
-BUILT_SOURCES = \
- OneLineCosNamingC.cpp \
- OneLineCosNamingC.h \
- OneLineCosNamingC.inl \
- OneLineCosNamingS.cpp \
- OneLineCosNamingS.h \
- OneLineCosNamingS.inl
-
-CLEANFILES = \
- OneLineCosNaming-stamp \
- OneLineCosNamingC.cpp \
- OneLineCosNamingC.h \
- OneLineCosNamingC.inl \
- OneLineCosNamingS.cpp \
- OneLineCosNamingS.h \
- OneLineCosNamingS.inl
-
-OneLineCosNamingC.cpp OneLineCosNamingC.h OneLineCosNamingC.inl OneLineCosNamingS.cpp OneLineCosNamingS.h OneLineCosNamingS.inl: OneLineCosNaming-stamp
-
-OneLineCosNaming-stamp: $(srcdir)/OneLineCosNaming.idl $(TAO_IDL_DEP)
- $(TAO_IDL) $(TAO_IDLFLAGS) $(srcdir)/OneLineCosNaming.idl
- @touch $@
-
-noinst_PROGRAMS = client
-
-client_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR)
-
-client_SOURCES = \
- OneLineCosNamingC.cpp \
- OneLineCosNamingS.cpp \
- client.cpp \
- OneLineCosNamingC.h \
- OneLineCosNamingC.inl \
- OneLineCosNamingS.h \
- OneLineCosNamingS.inl
-
-client_LDADD = \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif BUILD_EXCEPTIONS
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB