summaryrefslogtreecommitdiff
path: root/TAO/tests/RTCORBA/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/tests/RTCORBA/Makefile.am')
-rw-r--r--TAO/tests/RTCORBA/Makefile.am34
1 files changed, 34 insertions, 0 deletions
diff --git a/TAO/tests/RTCORBA/Makefile.am b/TAO/tests/RTCORBA/Makefile.am
new file mode 100644
index 00000000000..568e309829e
--- /dev/null
+++ b/TAO/tests/RTCORBA/Makefile.am
@@ -0,0 +1,34 @@
+## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
+## This file was generated by MPC. Any changes made directly to
+## this file will be lost the next time it is generated.
+##
+## MPC Command:
+## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
+
+SUBDIRS = \
+ Activate_Object_Multiple_ORBs \
+ Banded_Connections \
+ Client_Propagated \
+ Client_Protocol \
+ Collocation \
+ Destroy_Thread_Pool \
+ Diffserv \
+ Dynamic_Thread_Pool \
+ Explicit_Binding \
+ Linear_Priority \
+ MT_Client_Protocol_Priority \
+ ORB_init \
+ Persistent_IOR \
+ Policies \
+ Policy_Combinations \
+ Priority_Inversion_With_Bands \
+ Private_Connection \
+ Profile_And_Endpoint_Selection \
+ RTMutex \
+ Server_Declared \
+ Server_Protocol \
+ Thread_Pool
+