summaryrefslogtreecommitdiff
path: root/TAO/tests/Timed_Buffered_Oneways/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/tests/Timed_Buffered_Oneways/Makefile.am')
-rw-r--r--TAO/tests/Timed_Buffered_Oneways/Makefile.am28
1 files changed, 14 insertions, 14 deletions
diff --git a/TAO/tests/Timed_Buffered_Oneways/Makefile.am b/TAO/tests/Timed_Buffered_Oneways/Makefile.am
index 93cbe585f74..a368458f64d 100644
--- a/TAO/tests/Timed_Buffered_Oneways/Makefile.am
+++ b/TAO/tests/Timed_Buffered_Oneways/Makefile.am
@@ -46,27 +46,25 @@ test-stamp: $(srcdir)/test.idl $(TAO_IDL_DEP)
noinst_HEADERS = \
test.idl
-## Makefile.Timed_Buffered_Oneways_Server.am
+## Makefile.Timed_Buffered_Oneways_Client.am
if BUILD_CORBA_MESSAGING
if BUILD_EXCEPTIONS
-noinst_PROGRAMS += server
+noinst_PROGRAMS += client
-server_CPPFLAGS = \
+client_CPPFLAGS = \
-I$(ACE_ROOT) \
-I$(ACE_BUILDDIR) \
-I$(TAO_ROOT) \
-I$(TAO_BUILDDIR)
-server_SOURCES = \
- server.cpp \
+client_SOURCES = \
+ client.cpp \
testC.cpp \
- testS.cpp \
- test_i.cpp \
test_i.h
-server_LDADD = \
+client_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
$(TAO_BUILDDIR)/tao/libTAO_PI.la \
$(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
@@ -79,25 +77,27 @@ server_LDADD = \
endif BUILD_EXCEPTIONS
endif BUILD_CORBA_MESSAGING
-## Makefile.Timed_Buffered_Oneways_Client.am
+## Makefile.Timed_Buffered_Oneways_Server.am
if BUILD_CORBA_MESSAGING
if BUILD_EXCEPTIONS
-noinst_PROGRAMS += client
+noinst_PROGRAMS += server
-client_CPPFLAGS = \
+server_CPPFLAGS = \
-I$(ACE_ROOT) \
-I$(ACE_BUILDDIR) \
-I$(TAO_ROOT) \
-I$(TAO_BUILDDIR)
-client_SOURCES = \
- client.cpp \
+server_SOURCES = \
+ server.cpp \
testC.cpp \
+ testS.cpp \
+ test_i.cpp \
test_i.h
-client_LDADD = \
+server_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
$(TAO_BUILDDIR)/tao/libTAO_PI.la \
$(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \