summaryrefslogtreecommitdiff
path: root/ace/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ace/Makefile.am')
-rw-r--r--ace/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/ace/Makefile.am b/ace/Makefile.am
index 9aa14849752..98677f3160e 100644
--- a/ace/Makefile.am
+++ b/ace/Makefile.am
@@ -286,7 +286,6 @@ libACE_Streams_la_SOURCES = \
Task.cpp
libACE_Memory_la_SOURCES = \
- Based_Pointer_Repository.cpp \
Malloc.cpp \
Mem_Map.cpp \
Memory_Pool.cpp \
@@ -384,7 +383,6 @@ ACE_TEMPLATE_FILES = \
Active_Map_Manager_T.cpp \
Asynch_Acceptor.cpp \
Auto_Ptr.cpp \
- Based_Pointer_T.cpp \
Connector.cpp \
Containers_T.cpp \
Cache_Map_Manager_T.cpp \
@@ -471,9 +469,6 @@ pkginclude_HEADERS = \
Atomic_Op.i \
Auto_Ptr.h \
Auto_Ptr.i \
- Based_Pointer_Repository.h \
- Based_Pointer_T.h \
- Based_Pointer_T.i \
Basic_Types.h \
Basic_Types.i \
CDR_Stream.h \
@@ -565,6 +560,8 @@ pkginclude_HEADERS = \
Hash_Map_Manager.i \
Hash_Map_Manager_T.h \
Hash_Map_Manager_T.i \
+ Hash_Purgable_Map_Manager_T.h \
+ Hash_Purgable_Map_Manager_T.i \
High_Res_Timer.h \
High_Res_Timer.i \
INET_Addr.h \