summaryrefslogtreecommitdiff
path: root/ace/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ace/Makefile.am')
-rw-r--r--ace/Makefile.am10
1 files changed, 1 insertions, 9 deletions
diff --git a/ace/Makefile.am b/ace/Makefile.am
index 36e938da735..c1621456b08 100644
--- a/ace/Makefile.am
+++ b/ace/Makefile.am
@@ -222,7 +222,6 @@ libACE_Sockets_la_SOURCES = \
libACE_IPC_la_SOURCES = \
Addr.cpp \
- ATM_Addr.cpp \
DEV.cpp \
DEV_Addr.cpp \
DEV_Connector.cpp \
@@ -326,11 +325,6 @@ libACE_la_SOURCES = \
$(libACE_Token_la_SOURCES) \
$(libACE_Other_la_SOURCES)
-# We only want `gethrtime.cpp' if building on Pentium(tm) so we need
-# to let Automake know that `gethrtime.cpp' is conditionally built.
-EXTRA_libACE_la_SOURCES = gethrtime.cpp
-
-
## The following is an excerpt from the "libtool" manual, written by
## Gordon Matzigkeit:
##
@@ -400,7 +394,6 @@ ACE_TEMPLATE_FILES = \
Message_Block_T.cpp \
Message_Queue_T.cpp \
Module.cpp \
- Pair_T.cpp \
RB_Tree.cpp \
Select_Reactor_T.cpp \
Singleton.cpp \
@@ -435,8 +428,6 @@ pkginclude_HEADERS = \
ACE.i \
ARGV.h \
ARGV.i \
- ATM_Addr.h \
- ATM_Addr.i \
Acceptor.h \
Acceptor.i \
Activation_Queue.h \
@@ -770,6 +761,7 @@ pkginclude_HEADERS = \
Timer_List.h \
Timer_List_T.h \
Timer_Queue.h \
+ Timer_Queue.i \
Timer_Queue_Adapters.h \
Timer_Queue_Adapters.i \
Timer_Queue_T.h \