summaryrefslogtreecommitdiff
path: root/ace/RMCast/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ace/RMCast/Makefile.am')
-rw-r--r--ace/RMCast/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/ace/RMCast/Makefile.am b/ace/RMCast/Makefile.am
index 58c23331352..d1afd90ee46 100644
--- a/ace/RMCast/Makefile.am
+++ b/ace/RMCast/Makefile.am
@@ -52,6 +52,9 @@ libACE_RMCast_la_SOURCES = \
RMCast_UDP_Reliable_Sender.cpp \
RMCast_Worker.cpp
+libACE_RMCast_la_LDFLAGS = \
+ -version-number @ACE_MAJOR@:@ACE_MINOR@:@ACE_BETA@
+
libACE_RMCast_la_LIBADD = \
$(top_builddir)/ace/libACE.la