summaryrefslogtreecommitdiff
path: root/apps/Gateway/Peer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'apps/Gateway/Peer/Makefile.am')
-rw-r--r--apps/Gateway/Peer/Makefile.am53
1 files changed, 0 insertions, 53 deletions
diff --git a/apps/Gateway/Peer/Makefile.am b/apps/Gateway/Peer/Makefile.am
deleted file mode 100644
index f176288b702..00000000000
--- a/apps/Gateway/Peer/Makefile.am
+++ /dev/null
@@ -1,53 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
-
-ACE_BUILDDIR = $(top_builddir)
-ACE_ROOT = $(top_srcdir)
-
-## Makefile.Gateway_Peer.am
-noinst_LTLIBRARIES = libGateway_Peer.la
-
-libGateway_Peer_la_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-libGateway_Peer_la_SOURCES = \
- Options.cpp \
- Peer.cpp
-
-libGateway_Peer_la_LIBADD = \
- $(top_builddir)/ace/libACE.la
-
-noinst_HEADERS = \
- Options.h \
- Peer.h
-
-## Makefile.gateway_peerd.am
-noinst_PROGRAMS = peerd
-
-peerd_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-peerd_SOURCES = \
- peerd.cpp \
- Options.h \
- Peer.h
-
-peerd_LDADD = \
- libGateway_Peer.la $(top_builddir)/ace/libACE.la
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB