summaryrefslogtreecommitdiff
path: root/apps/JAWS/clients/Blobby/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'apps/JAWS/clients/Blobby/Makefile.am')
-rw-r--r--apps/JAWS/clients/Blobby/Makefile.am39
1 files changed, 39 insertions, 0 deletions
diff --git a/apps/JAWS/clients/Blobby/Makefile.am b/apps/JAWS/clients/Blobby/Makefile.am
new file mode 100644
index 00000000000..39d64c798e6
--- /dev/null
+++ b/apps/JAWS/clients/Blobby/Makefile.am
@@ -0,0 +1,39 @@
+## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
+## This file was generated by MPC. Any changes made directly to
+## this file will be lost the next time it is generated.
+##
+## MPC Command:
+## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
+
+ACE_BUILDDIR = $(top_builddir)
+ACE_ROOT = $(top_srcdir)
+
+## Makefile.blobby.am
+noinst_PROGRAMS = blobby
+
+blobby_CPPFLAGS = \
+ -I$(ACE_ROOT) \
+ -I$(ACE_BUILDDIR)
+
+blobby_SOURCES = \
+ Blob.cpp \
+ Blob_Handler.cpp \
+ Options.cpp \
+ blobby.cpp \
+ Blob.h \
+ Blob_Handler.h \
+ Options.h
+
+blobby_LDADD = \
+ $(top_builddir)/ace/libACE.la
+
+## Clean up template repositories, etc.
+clean-local:
+ -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
+ -rm -f gcctemp.c gcctemp so_locations *.ics
+ -rm -rf cxx_repository ptrepository ti_files
+ -rm -rf templateregistry ir.out
+ -rm -rf ptrepository SunWS_cache Templates.DB