summaryrefslogtreecommitdiff
path: root/apps/gperf/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'apps/gperf/src/Makefile.am')
-rw-r--r--apps/gperf/src/Makefile.am55
1 files changed, 0 insertions, 55 deletions
diff --git a/apps/gperf/src/Makefile.am b/apps/gperf/src/Makefile.am
deleted file mode 100644
index 7e0c6584393..00000000000
--- a/apps/gperf/src/Makefile.am
+++ /dev/null
@@ -1,55 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
-
-ACE_BUILDDIR = $(top_builddir)
-ACE_ROOT = $(top_srcdir)
-
-bin_PROGRAMS =
-## Makefile.gperf.am
-
-if !BUILD_USES_WCHAR
-bin_PROGRAMS += gperf
-
-gperf_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-gperf_SOURCES = \
- Bool_Array.cpp \
- Gen_Perf.cpp \
- Hash_Table.cpp \
- Iterator.cpp \
- Key_List.cpp \
- List_Node.cpp \
- Options.cpp \
- Vectors.cpp \
- Version.cpp \
- gperf.cpp \
- Bool_Array.h \
- Gen_Perf.h \
- Hash_Table.h \
- Iterator.h \
- Key_List.h \
- List_Node.h \
- Options.h \
- Vectors.h
-
-gperf_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-endif !BUILD_USES_WCHAR
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB