summaryrefslogtreecommitdiff
path: root/docs/tutorials/Quoter/Naming_Service/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/tutorials/Quoter/Naming_Service/Makefile.am')
-rw-r--r--docs/tutorials/Quoter/Naming_Service/Makefile.am94
1 files changed, 0 insertions, 94 deletions
diff --git a/docs/tutorials/Quoter/Naming_Service/Makefile.am b/docs/tutorials/Quoter/Naming_Service/Makefile.am
deleted file mode 100644
index 8a775425861..00000000000
--- a/docs/tutorials/Quoter/Naming_Service/Makefile.am
+++ /dev/null
@@ -1,94 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
-
-ACE_BUILDDIR = $(top_builddir)/..
-ACE_ROOT = $(top_srcdir)/..
-TAO_BUILDDIR = $(top_builddir)
-TAO_ROOT = $(top_srcdir)
-
-noinst_PROGRAMS =
-
-## Makefile.Quoter_Naming_Service_Client.am
-
-if BUILD_EXCEPTIONS
-
-noinst_PROGRAMS += client
-
-client_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR) \
- -I$(TAO_ROOT)/orbsvcs \
- -I$(TAO_BUILDDIR)/orbsvcs \
- -I$(srcdir)/../idl \
- -I../idl
-
-client_SOURCES = \
- client.cpp \
- Stock_Factory_i.h \
- Stock_i.h
-
-client_LDFLAGS = \
- -L../idl
-
-client_LDADD = \
- $(top_builddir)/docs/tutorials/Quoter/idl/libQuoter_Idl_Lib.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif BUILD_EXCEPTIONS
-
-## Makefile.Quoter_Naming_Service_Server.am
-
-if BUILD_EXCEPTIONS
-
-noinst_PROGRAMS += server
-
-server_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR) \
- -I$(TAO_ROOT)/orbsvcs \
- -I$(TAO_BUILDDIR)/orbsvcs \
- -I$(srcdir)/../idl \
- -I../idl
-
-server_SOURCES = \
- Stock_Factory_i.cpp \
- Stock_i.cpp \
- server.cpp \
- Stock_Factory_i.h \
- Stock_i.h
-
-server_LDFLAGS = \
- -L../idl
-
-server_LDADD = \
- $(top_builddir)/docs/tutorials/Quoter/idl/libQuoter_Idl_Lib.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif BUILD_EXCEPTIONS
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB