summaryrefslogtreecommitdiff
path: root/docs/tutorials/Quoter/Simple/Client/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/tutorials/Quoter/Simple/Client/Makefile.am')
-rw-r--r--docs/tutorials/Quoter/Simple/Client/Makefile.am52
1 files changed, 0 insertions, 52 deletions
diff --git a/docs/tutorials/Quoter/Simple/Client/Makefile.am b/docs/tutorials/Quoter/Simple/Client/Makefile.am
deleted file mode 100644
index eae36425c09..00000000000
--- a/docs/tutorials/Quoter/Simple/Client/Makefile.am
+++ /dev/null
@@ -1,52 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
-
-ACE_BUILDDIR = $(top_builddir)/..
-ACE_ROOT = $(top_srcdir)/..
-TAO_BUILDDIR = $(top_builddir)
-TAO_ROOT = $(top_srcdir)
-
-
-## Makefile.Quoter_Simple_Client.am
-
-if BUILD_EXCEPTIONS
-
-noinst_PROGRAMS = client
-
-client_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR) \
- -I$(srcdir)/../../idl \
- -I../../idl
-
-client_SOURCES = \
- client.cpp
-
-client_LDFLAGS = \
- -L../../idl
-
-client_LDADD = \
- $(top_builddir)/docs/tutorials/Quoter/idl/libQuoter_Idl_Lib.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif BUILD_EXCEPTIONS
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB