summaryrefslogtreecommitdiff
path: root/examples/APG/Processes/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/APG/Processes/Makefile.am')
-rw-r--r--examples/APG/Processes/Makefile.am72
1 files changed, 72 insertions, 0 deletions
diff --git a/examples/APG/Processes/Makefile.am b/examples/APG/Processes/Makefile.am
new file mode 100644
index 00000000000..f7dd56beaba
--- /dev/null
+++ b/examples/APG/Processes/Makefile.am
@@ -0,0 +1,72 @@
+## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
+## This file was generated by MPC. Any changes made directly to
+## this file will be lost the next time it is generated.
+##
+## MPC Command:
+## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
+
+ACE_BUILDDIR = $(top_builddir)
+ACE_ROOT = $(top_srcdir)
+
+## Makefile.Process_Manager_Death.am
+noinst_PROGRAMS = Process_Manager_Death
+
+Process_Manager_Death_CPPFLAGS = \
+ -I$(ACE_ROOT) \
+ -I$(ACE_BUILDDIR)
+
+Process_Manager_Death_SOURCES = \
+ Process_Manager_Death.cpp
+
+Process_Manager_Death_LDADD = \
+ $(top_builddir)/ace/libACE.la
+
+## Makefile.Process_Manager_Spawn.am
+noinst_PROGRAMS += Process_Manager_Spawn
+
+Process_Manager_Spawn_CPPFLAGS = \
+ -I$(ACE_ROOT) \
+ -I$(ACE_BUILDDIR)
+
+Process_Manager_Spawn_SOURCES = \
+ Process_Manager_Spawn.cpp
+
+Process_Manager_Spawn_LDADD = \
+ $(top_builddir)/ace/libACE.la
+
+## Makefile.Process_Mutex.am
+noinst_PROGRAMS += Process_Mutex
+
+Process_Mutex_CPPFLAGS = \
+ -I$(ACE_ROOT) \
+ -I$(ACE_BUILDDIR)
+
+Process_Mutex_SOURCES = \
+ Process_Mutex.cpp
+
+Process_Mutex_LDADD = \
+ $(top_builddir)/ace/libACE.la
+
+## Makefile.Spawn.am
+noinst_PROGRAMS += Spawn
+
+Spawn_CPPFLAGS = \
+ -I$(ACE_ROOT) \
+ -I$(ACE_BUILDDIR)
+
+Spawn_SOURCES = \
+ Spawn.cpp
+
+Spawn_LDADD = \
+ $(top_builddir)/ace/libACE.la
+
+## Clean up template repositories, etc.
+clean-local:
+ -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
+ -rm -f gcctemp.c gcctemp so_locations *.ics
+ -rm -rf cxx_repository ptrepository ti_files
+ -rm -rf templateregistry ir.out
+ -rm -rf ptrepository SunWS_cache Templates.DB