summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am43
1 files changed, 43 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644
index 00000000000..3c14f3530d8
--- /dev/null
+++ b/examples/Makefile.am
@@ -0,0 +1,43 @@
+## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
+## This file was generated by MPC. Any changes made directly to
+## this file will be lost the next time it is generated.
+##
+## MPC Command:
+## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
+
+SUBDIRS = \
+ APG \
+ ASX \
+ Bounded_Packet_Relay \
+ C++NPv1 \
+ C++NPv2 \
+ Connection \
+ DLL \
+ Export \
+ IOStream \
+ IPC_SAP \
+ Log_Msg \
+ Logger \
+ Mem_Map \
+ Misc \
+ NT_Service \
+ Naming \
+ OS \
+ QOS \
+ RMCast \
+ Reactor \
+ Registry \
+ Service_Configurator \
+ Shared_Malloc \
+ Shared_Memory \
+ Smart_Pointers \
+ Synch \
+ System_V_IPC \
+ TMCast \
+ Threads \
+ Timer_Queue \
+ Web_Crawler
+