summaryrefslogtreecommitdiff
path: root/examples/Shared_Malloc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Shared_Malloc/Makefile.am')
-rw-r--r--examples/Shared_Malloc/Makefile.am88
1 files changed, 0 insertions, 88 deletions
diff --git a/examples/Shared_Malloc/Makefile.am b/examples/Shared_Malloc/Makefile.am
deleted file mode 100644
index b23dfc063cb..00000000000
--- a/examples/Shared_Malloc/Makefile.am
+++ /dev/null
@@ -1,88 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
-
-ACE_BUILDDIR = $(top_builddir)
-ACE_ROOT = $(top_srcdir)
-
-## Makefile.Shared_Malloc.am
-noinst_PROGRAMS = malloc
-
-malloc_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-malloc_SOURCES = \
- Malloc.cpp \
- Options.cpp \
- test_malloc.cpp \
- Malloc.h \
- Options.h
-
-malloc_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.Shared_Malloc_Multiple.am
-noinst_PROGRAMS += multiple
-
-multiple_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-multiple_SOURCES = \
- Malloc.cpp \
- Options.cpp \
- test_multiple_mallocs.cpp \
- Malloc.h \
- Options.h
-
-multiple_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.Shared_Malloc_Persistence.am
-noinst_PROGRAMS += persistence
-
-persistence_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-persistence_SOURCES = \
- test_persistence.cpp \
- Malloc.h \
- Options.h \
- test_position_independent_malloc.h
-
-persistence_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.Shared_Malloc_Posind.am
-noinst_PROGRAMS += posind
-
-posind_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-posind_SOURCES = \
- Malloc.cpp \
- Options.cpp \
- test_position_independent_malloc.cpp \
- Malloc.h \
- Options.h \
- test_position_independent_malloc.h
-
-posind_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB