summaryrefslogtreecommitdiff
path: root/examples/Synch/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Synch/Makefile.am')
-rw-r--r--examples/Synch/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/examples/Synch/Makefile.am b/examples/Synch/Makefile.am
new file mode 100644
index 00000000000..e18a4b6a7f8
--- /dev/null
+++ b/examples/Synch/Makefile.am
@@ -0,0 +1,33 @@
+## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
+## This file was generated by MPC. Any changes made directly to
+## this file will be lost the next time it is generated.
+##
+## MPC Command:
+## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
+
+ACE_BUILDDIR = $(top_builddir)
+ACE_ROOT = $(top_srcdir)
+
+## Makefile.Synch.am
+noinst_PROGRAMS = proc_sema
+
+proc_sema_CPPFLAGS = \
+ -I$(ACE_ROOT) \
+ -I$(ACE_BUILDDIR)
+
+proc_sema_SOURCES = \
+ proc_sema.cpp
+
+proc_sema_LDADD = \
+ $(top_builddir)/ace/libACE.la
+
+## Clean up template repositories, etc.
+clean-local:
+ -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
+ -rm -f gcctemp.c gcctemp so_locations *.ics
+ -rm -rf cxx_repository ptrepository ti_files
+ -rm -rf templateregistry ir.out
+ -rm -rf ptrepository SunWS_cache Templates.DB