summaryrefslogtreecommitdiff
path: root/netsvcs/clients/Tokens/collection/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'netsvcs/clients/Tokens/collection/Makefile.am')
-rw-r--r--netsvcs/clients/Tokens/collection/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/netsvcs/clients/Tokens/collection/Makefile.am b/netsvcs/clients/Tokens/collection/Makefile.am
new file mode 100644
index 00000000000..99f4fba0ba7
--- /dev/null
+++ b/netsvcs/clients/Tokens/collection/Makefile.am
@@ -0,0 +1,23 @@
+##----------------------------------------------------------------------------
+## $Id$
+##
+## Makefile for repeating token client application
+##----------------------------------------------------------------------------
+
+##
+## Process this file with automake to create Makefile.in
+##
+
+## The number in AUTOMAKE_OPTIONS is the minimum required version automake
+## needed to process this file.
+AUTOMAKE_OPTIONS = 1.4
+
+INCLUDES = -I$(top_builddir) -I$(top_srcdir)
+
+noinst_PROGRAMS = \
+ collection
+
+collection_SOURCES = collection.cpp
+collection_LDADD = $(top_builddir)/netsvcs/lib/libnetsvcs.la \
+ $(top_builddir)/ace/libACE.la
+