summaryrefslogtreecommitdiff
path: root/netsvcs/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'netsvcs/lib/Makefile.am')
-rw-r--r--netsvcs/lib/Makefile.am57
1 files changed, 0 insertions, 57 deletions
diff --git a/netsvcs/lib/Makefile.am b/netsvcs/lib/Makefile.am
deleted file mode 100644
index 8e29b4925e3..00000000000
--- a/netsvcs/lib/Makefile.am
+++ /dev/null
@@ -1,57 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
-
-ACE_BUILDDIR = $(top_builddir)
-ACE_ROOT = $(top_srcdir)
-
-## Makefile.netsvcs.am
-lib_LTLIBRARIES = libnetsvcs.la
-
-libnetsvcs_la_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -DACE_NETSVCS_BUILD_DLL
-
-libnetsvcs_la_SOURCES = \
- Base_Optimizer.cpp \
- Client_Logging_Handler.cpp \
- Log_Message_Receiver.cpp \
- Name_Handler.cpp \
- Server_Logging_Handler.cpp \
- Server_Logging_Handler_T.cpp \
- TS_Clerk_Handler.cpp \
- TS_Server_Handler.cpp \
- Token_Handler.cpp
-
-libnetsvcs_la_LIBADD = \
- $(top_builddir)/ace/libACE.la
-
-libnetsvcs_la_LDFLAGS = \
- -version-number @ACE_MAJOR@:@ACE_MINOR@:@ACE_BETA@
-
-noinst_HEADERS = \
- Base_Optimizer.h \
- Client_Logging_Handler.h \
- Log_Message_Receiver.h \
- Name_Handler.h \
- Server_Logging_Handler.h \
- Server_Logging_Handler_T.h \
- TS_Clerk_Handler.h \
- TS_Server_Handler.h \
- Token_Handler.h \
- Server_Logging_Handler_T.cpp
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB