summaryrefslogtreecommitdiff
path: root/orbsvcs/examples/RtEC/MCast/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'orbsvcs/examples/RtEC/MCast/Makefile.am')
-rw-r--r--orbsvcs/examples/RtEC/MCast/Makefile.am68
1 files changed, 0 insertions, 68 deletions
diff --git a/orbsvcs/examples/RtEC/MCast/Makefile.am b/orbsvcs/examples/RtEC/MCast/Makefile.am
deleted file mode 100644
index e13f9e380cc..00000000000
--- a/orbsvcs/examples/RtEC/MCast/Makefile.am
+++ /dev/null
@@ -1,68 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
-
-ACE_BUILDDIR = $(top_builddir)/..
-ACE_ROOT = $(top_srcdir)/..
-TAO_BUILDDIR = $(top_builddir)
-TAO_ROOT = $(top_srcdir)
-
-
-## Makefile.RtEC_MCast.am
-
-if BUILD_CORBA_MESSAGING
-if BUILD_EXCEPTIONS
-if !BUILD_ACE_FOR_TAO
-
-noinst_PROGRAMS = MCast
-
-MCast_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR) \
- -I$(TAO_ROOT)/orbsvcs \
- -I$(TAO_BUILDDIR)/orbsvcs
-
-MCast_SOURCES = \
- AddrServer.cpp \
- Consumer.cpp \
- MCast.cpp \
- Supplier.cpp \
- AddrServer.h \
- Consumer.h \
- Supplier.h
-
-MCast_LDADD = \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_RTSched.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_RTEvent_Serv.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_RTEvent_Skel.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_RTEvent.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_Svc_Utils.la \
- $(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
- $(TAO_BUILDDIR)/tao/libTAO_PI.la \
- $(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif !BUILD_ACE_FOR_TAO
-endif BUILD_EXCEPTIONS
-endif BUILD_CORBA_MESSAGING
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB