summaryrefslogtreecommitdiff
path: root/orbsvcs/tests/BiDir_CORBALOC/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'orbsvcs/tests/BiDir_CORBALOC/Makefile.am')
-rw-r--r--orbsvcs/tests/BiDir_CORBALOC/Makefile.am85
1 files changed, 0 insertions, 85 deletions
diff --git a/orbsvcs/tests/BiDir_CORBALOC/Makefile.am b/orbsvcs/tests/BiDir_CORBALOC/Makefile.am
deleted file mode 100644
index 229d00ecf2c..00000000000
--- a/orbsvcs/tests/BiDir_CORBALOC/Makefile.am
+++ /dev/null
@@ -1,85 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
-
-ACE_BUILDDIR = $(top_builddir)/..
-ACE_ROOT = $(top_srcdir)/..
-TAO_BUILDDIR = $(top_builddir)
-TAO_IDL = ACE_ROOT=$(ACE_ROOT) TAO_ROOT=$(TAO_ROOT) $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDL_DEP = $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDLFLAGS = -Wb,pre_include=ace/pre.h -Wb,post_include=ace/post.h -I$(TAO_ROOT) -I$(srcdir) -g $(ACE_BUILDDIR)/apps/gperf/src/ace_gperf
-TAO_ROOT = $(top_srcdir)
-
-
-## Makefile.BiDirCORBALOC_Server.am
-
-if BUILD_EXCEPTIONS
-
-BUILT_SOURCES = \
- TimeModuleC.cpp \
- TimeModuleC.h \
- TimeModuleC.inl \
- TimeModuleS.cpp \
- TimeModuleS.h \
- TimeModuleS.inl
-
-CLEANFILES = \
- TimeModule-stamp \
- TimeModuleC.cpp \
- TimeModuleC.h \
- TimeModuleC.inl \
- TimeModuleS.cpp \
- TimeModuleS.h \
- TimeModuleS.inl
-
-TimeModuleC.cpp TimeModuleC.h TimeModuleC.inl TimeModuleS.cpp TimeModuleS.h TimeModuleS.inl: TimeModule-stamp
-
-TimeModule-stamp: $(srcdir)/TimeModule.idl $(TAO_IDL_DEP)
- $(TAO_IDL) $(TAO_IDLFLAGS) -I$(TAO_ROOT)/orbsvcs $(srcdir)/TimeModule.idl
- @touch $@
-
-noinst_PROGRAMS = TimeServer
-
-TimeServer_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR) \
- -I$(TAO_ROOT)/orbsvcs \
- -I$(TAO_BUILDDIR)/orbsvcs
-
-TimeServer_SOURCES = \
- TimeModuleC.cpp \
- TimeModuleS.cpp \
- TimeServer.cpp \
- TimeModuleC.h \
- TimeModuleC.inl \
- TimeModuleS.h \
- TimeModuleS.inl
-
-TimeServer_LDADD = \
- $(TAO_BUILDDIR)/tao/libTAO_Utils.la \
- $(TAO_BUILDDIR)/tao/libTAO_BiDirGIOP.la \
- $(TAO_BUILDDIR)/tao/libTAO_PI.la \
- $(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif BUILD_EXCEPTIONS
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB