summaryrefslogtreecommitdiff
path: root/orbsvcs/tests/Notify/Blocking/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'orbsvcs/tests/Notify/Blocking/Makefile.am')
-rw-r--r--orbsvcs/tests/Notify/Blocking/Makefile.am165
1 files changed, 0 insertions, 165 deletions
diff --git a/orbsvcs/tests/Notify/Blocking/Makefile.am b/orbsvcs/tests/Notify/Blocking/Makefile.am
deleted file mode 100644
index 38bdbffa469..00000000000
--- a/orbsvcs/tests/Notify/Blocking/Makefile.am
+++ /dev/null
@@ -1,165 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
-
-ACE_BUILDDIR = $(top_builddir)/..
-ACE_ROOT = $(top_srcdir)/..
-TAO_BUILDDIR = $(top_builddir)
-TAO_IDL = ACE_ROOT=$(ACE_ROOT) TAO_ROOT=$(TAO_ROOT) $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDL_DEP = $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDLFLAGS = -Wb,pre_include=ace/pre.h -Wb,post_include=ace/post.h -I$(TAO_ROOT) -I$(srcdir) -g $(ACE_BUILDDIR)/apps/gperf/src/ace_gperf
-TAO_ROOT = $(top_srcdir)
-
-noinst_PROGRAMS =
-
-## Makefile.Blocking_Idl.am
-
-BUILT_SOURCES = \
- goC.cpp \
- goC.h \
- goC.inl \
- goS.cpp \
- goS.h \
- goS.inl
-
-CLEANFILES = \
- go-stamp \
- goC.cpp \
- goC.h \
- goC.inl \
- goS.cpp \
- goS.h \
- goS.inl
-
-goC.cpp goC.h goC.inl goS.cpp goS.h goS.inl: go-stamp
-
-go-stamp: $(srcdir)/go.idl $(TAO_IDL_DEP)
- $(TAO_IDL) $(TAO_IDLFLAGS) -Sa -St $(srcdir)/go.idl
- @touch $@
-
-noinst_HEADERS = \
- go.idl
-
-## Makefile.Blocking_Ntf_Struct_Cons.am
-
-if BUILD_CORBA_MESSAGING
-if BUILD_EXCEPTIONS
-
-noinst_PROGRAMS += Structured_Consumer
-
-Structured_Consumer_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR) \
- -I$(TAO_ROOT)/orbsvcs \
- -I$(TAO_BUILDDIR)/orbsvcs \
- -I$(TAO_ROOT)/orbsvcs/tests/Notify/lib \
- -I$(TAO_BUILDDIR)/orbsvcs/tests/Notify/lib \
- -DTAO_HAS_TYPED_EVENT_CHANNEL
-
-Structured_Consumer_SOURCES = \
- Notify_Structured_Push_Consumer.cpp \
- Structured_Consumer.cpp \
- goC.cpp \
- Notify_Structured_Push_Consumer.h
-
-Structured_Consumer_LDFLAGS = \
- -L$(TAO_ROOT)/orbsvcs/tests/Notify/lib
-
-Structured_Consumer_LDADD = \
- $(TAO_BUILDDIR)/orbsvcs/tests/Notify/lib/libTAO_NotifyTests.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosEvent_Serv.la \
- $(TAO_BUILDDIR)/tao/libTAO_IFR_Client.la \
- $(TAO_BUILDDIR)/tao/libTAO_DynamicInterface.la \
- $(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
- $(TAO_BUILDDIR)/tao/libTAO_PI.la \
- $(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNotification_Serv.la \
- $(TAO_BUILDDIR)/tao/libTAO_DynamicAny.la \
- $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
- $(ACE_BUILDDIR)/ace/ETCL/libACE_ETCL_Parser.la \
- $(TAO_BUILDDIR)/tao/ETCL/libTAO_ETCL.la \
- $(ACE_BUILDDIR)/ace/ETCL/libACE_ETCL.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_Svc_Utils.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNotification_Skel.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosEvent_Skel.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNotification.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosEvent.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif BUILD_EXCEPTIONS
-endif BUILD_CORBA_MESSAGING
-
-## Makefile.Blocking_Ntf_Struct_Supp.am
-
-if BUILD_CORBA_MESSAGING
-if BUILD_EXCEPTIONS
-
-noinst_PROGRAMS += Structured_Supplier
-
-Structured_Supplier_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR) \
- -I$(TAO_ROOT)/orbsvcs \
- -I$(TAO_BUILDDIR)/orbsvcs \
- -I$(TAO_ROOT)/orbsvcs/tests/Notify/lib \
- -I$(TAO_BUILDDIR)/orbsvcs/tests/Notify/lib \
- -DTAO_HAS_TYPED_EVENT_CHANNEL
-
-Structured_Supplier_SOURCES = \
- Structured_Supplier.cpp \
- goC.cpp \
- goS.cpp \
- Notify_Structured_Push_Consumer.h
-
-Structured_Supplier_LDFLAGS = \
- -L$(TAO_ROOT)/orbsvcs/tests/Notify/lib
-
-Structured_Supplier_LDADD = \
- $(TAO_BUILDDIR)/orbsvcs/tests/Notify/lib/libTAO_NotifyTests.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosEvent_Serv.la \
- $(TAO_BUILDDIR)/tao/libTAO_IFR_Client.la \
- $(TAO_BUILDDIR)/tao/libTAO_DynamicInterface.la \
- $(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
- $(TAO_BUILDDIR)/tao/libTAO_PI.la \
- $(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNotification_Serv.la \
- $(TAO_BUILDDIR)/tao/libTAO_DynamicAny.la \
- $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
- $(ACE_BUILDDIR)/ace/ETCL/libACE_ETCL_Parser.la \
- $(TAO_BUILDDIR)/tao/ETCL/libTAO_ETCL.la \
- $(ACE_BUILDDIR)/ace/ETCL/libACE_ETCL.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_Svc_Utils.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNotification_Skel.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosEvent_Skel.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNotification.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosEvent.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif BUILD_EXCEPTIONS
-endif BUILD_CORBA_MESSAGING
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB