summaryrefslogtreecommitdiff
path: root/orbsvcs/tests/Notify/Persistent_POA/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'orbsvcs/tests/Notify/Persistent_POA/Makefile.am')
-rw-r--r--orbsvcs/tests/Notify/Persistent_POA/Makefile.am108
1 files changed, 0 insertions, 108 deletions
diff --git a/orbsvcs/tests/Notify/Persistent_POA/Makefile.am b/orbsvcs/tests/Notify/Persistent_POA/Makefile.am
deleted file mode 100644
index f557f1ca703..00000000000
--- a/orbsvcs/tests/Notify/Persistent_POA/Makefile.am
+++ /dev/null
@@ -1,108 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
-
-ACE_BUILDDIR = $(top_builddir)/..
-ACE_ROOT = $(top_srcdir)/..
-TAO_BUILDDIR = $(top_builddir)
-TAO_IDL = ACE_ROOT=$(ACE_ROOT) TAO_ROOT=$(TAO_ROOT) $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDL_DEP = $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDLFLAGS = -Wb,pre_include=ace/pre.h -Wb,post_include=ace/post.h -I$(TAO_ROOT) -I$(srcdir) -g $(ACE_BUILDDIR)/apps/gperf/src/ace_gperf
-TAO_ROOT = $(top_srcdir)
-
-
-## Makefile.Persistent_POA_Notify_Supplier.am
-
-if BUILD_CORBA_MESSAGING
-if BUILD_EXCEPTIONS
-
-BUILT_SOURCES = \
- ./goC.cpp \
- ./goC.h \
- ./goC.inl \
- ./goS.cpp \
- ./goS.h \
- ./goS.inl
-
-CLEANFILES = \
- ./go-stamp \
- ./goC.cpp \
- ./goC.h \
- ./goC.inl \
- ./goS.cpp \
- ./goS.h \
- ./goS.inl
-
-./goC.cpp ./goC.h ./goC.inl ./goS.cpp ./goS.h ./goS.inl: ./go-stamp
-
-./go-stamp: $(srcdir)/../Blocking/go.idl $(TAO_IDL_DEP)
- mkdir -p .
- $(TAO_IDL) $(TAO_IDLFLAGS) -I$(TAO_ROOT)/orbsvcs -o . $(srcdir)/../Blocking/go.idl
- @touch $@
-
-noinst_PROGRAMS = Structured_Supplier
-
-Structured_Supplier_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR) \
- -I$(TAO_ROOT)/orbsvcs \
- -I$(TAO_BUILDDIR)/orbsvcs \
- -I$(TAO_ROOT)/orbsvcs/tests/Notify/lib \
- -I$(TAO_BUILDDIR)/orbsvcs/tests/Notify/lib \
- -DTAO_HAS_TYPED_EVENT_CHANNEL
-
-Structured_Supplier_SOURCES = \
- Structured_Supplier.cpp \
- goC.cpp \
- goS.cpp \
- goC.h \
- goC.inl \
- goS.h \
- goS.inl
-
-Structured_Supplier_LDFLAGS = \
- -L$(TAO_ROOT)/orbsvcs/tests/Notify/lib
-
-Structured_Supplier_LDADD = \
- $(TAO_BUILDDIR)/orbsvcs/tests/Notify/lib/libTAO_NotifyTests.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosEvent_Serv.la \
- $(TAO_BUILDDIR)/tao/libTAO_IFR_Client.la \
- $(TAO_BUILDDIR)/tao/libTAO_DynamicInterface.la \
- $(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
- $(TAO_BUILDDIR)/tao/libTAO_PI.la \
- $(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNotification_Serv.la \
- $(TAO_BUILDDIR)/tao/libTAO_DynamicAny.la \
- $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
- $(ACE_BUILDDIR)/ace/ETCL/libACE_ETCL_Parser.la \
- $(TAO_BUILDDIR)/tao/ETCL/libTAO_ETCL.la \
- $(ACE_BUILDDIR)/ace/ETCL/libACE_ETCL.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_Svc_Utils.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNotification_Skel.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosEvent_Skel.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNotification.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosEvent.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif BUILD_EXCEPTIONS
-endif BUILD_CORBA_MESSAGING
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB