summaryrefslogtreecommitdiff
path: root/orbsvcs/tests/Sched/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'orbsvcs/tests/Sched/Makefile.am')
-rw-r--r--orbsvcs/tests/Sched/Makefile.am51
1 files changed, 0 insertions, 51 deletions
diff --git a/orbsvcs/tests/Sched/Makefile.am b/orbsvcs/tests/Sched/Makefile.am
deleted file mode 100644
index 8bc86453037..00000000000
--- a/orbsvcs/tests/Sched/Makefile.am
+++ /dev/null
@@ -1,51 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
-
-ACE_BUILDDIR = $(top_builddir)/..
-ACE_ROOT = $(top_srcdir)/..
-TAO_BUILDDIR = $(top_builddir)
-TAO_ROOT = $(top_srcdir)
-
-
-## Makefile.Sched.am
-
-if BUILD_EXCEPTIONS
-
-noinst_PROGRAMS = Sched
-
-Sched_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR) \
- -I$(TAO_ROOT)/orbsvcs \
- -I$(TAO_BUILDDIR)/orbsvcs
-
-Sched_SOURCES = \
- DynSched_Test.cpp
-
-Sched_LDADD = \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_RTSched.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_Svc_Utils.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif BUILD_EXCEPTIONS
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB