summaryrefslogtreecommitdiff
path: root/performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am')
-rw-r--r--performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am95
1 files changed, 0 insertions, 95 deletions
diff --git a/performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am b/performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am
deleted file mode 100644
index 42650063c05..00000000000
--- a/performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am
+++ /dev/null
@@ -1,95 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
-
-ACE_BUILDDIR = $(top_builddir)/..
-ACE_ROOT = $(top_srcdir)/..
-TAO_BUILDDIR = $(top_builddir)
-TAO_ROOT = $(top_srcdir)
-
-noinst_PROGRAMS =
-
-## Makefile.ORB_Per_Priority_Client.am
-
-if BUILD_EXCEPTIONS
-if BUILD_RT_CORBA
-
-noinst_PROGRAMS += client
-
-client_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR) \
- -I$(srcdir)/../Common \
- -I../Common
-
-client_SOURCES = \
- client.cpp
-
-client_LDFLAGS = \
- -L../Common
-
-client_LDADD = \
- $(top_builddir)/performance-tests/RTCorba/Multiple_Endpoints/Common/libRTCORBA_Common.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/tao/libTAO_Strategies.la \
- $(TAO_BUILDDIR)/tao/libTAO_RTCORBA.la \
- $(TAO_BUILDDIR)/tao/libTAO_PI.la \
- $(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif BUILD_RT_CORBA
-endif BUILD_EXCEPTIONS
-
-## Makefile.ORB_Per_Priority_Server.am
-
-if BUILD_EXCEPTIONS
-if BUILD_RT_CORBA
-
-noinst_PROGRAMS += server
-
-server_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR) \
- -I$(srcdir)/../Common \
- -I../Common
-
-server_SOURCES = \
- server.cpp
-
-server_LDFLAGS = \
- -L../Common
-
-server_LDADD = \
- $(top_builddir)/performance-tests/RTCorba/Multiple_Endpoints/Common/libRTCORBA_Common.la \
- $(TAO_BUILDDIR)/tao/libTAO_Strategies.la \
- $(TAO_BUILDDIR)/tao/libTAO_RTPortableServer.la \
- $(TAO_BUILDDIR)/tao/libTAO_RTCORBA.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/tao/libTAO_PI.la \
- $(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif BUILD_RT_CORBA
-endif BUILD_EXCEPTIONS
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB