summaryrefslogtreecommitdiff
path: root/tests/Bug_2936_Regression/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Bug_2936_Regression/Makefile.am')
-rw-r--r--tests/Bug_2936_Regression/Makefile.am65
1 files changed, 0 insertions, 65 deletions
diff --git a/tests/Bug_2936_Regression/Makefile.am b/tests/Bug_2936_Regression/Makefile.am
deleted file mode 100644
index 5b5ebca513e..00000000000
--- a/tests/Bug_2936_Regression/Makefile.am
+++ /dev/null
@@ -1,65 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
-
-ACE_BUILDDIR = $(top_builddir)/..
-ACE_ROOT = $(top_srcdir)/..
-TAO_BUILDDIR = $(top_builddir)
-TAO_ROOT = $(top_srcdir)
-
-
-## Makefile.bug2936_exe.am
-
-noinst_PROGRAMS = bug2936
-
-bug2936_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-bug2936_SOURCES = \
- bug2936.cpp \
- DllORB.h \
- PersistentPOA.h \
- bug2936_export.h
-
-bug2936_LDADD = \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-## Makefile.bug2936_lib.am
-
-if BUILD_EXCEPTIONS
-if BUILD_THREADS
-
-noinst_LTLIBRARIES = libbug2936.la
-
-libbug2936_la_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR) \
- -DBUG2936_BUILD_DLL
-
-libbug2936_la_SOURCES = \
- DllORB.cpp \
- PersistentPOA.cpp
-
-noinst_HEADERS = \
- DllORB.h \
- PersistentPOA.h
-
-endif BUILD_THREADS
-endif BUILD_EXCEPTIONS
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB