summaryrefslogtreecommitdiff
path: root/trunk/TAO/tests/POA/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'trunk/TAO/tests/POA/Makefile.am')
-rw-r--r--trunk/TAO/tests/POA/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/trunk/TAO/tests/POA/Makefile.am b/trunk/TAO/tests/POA/Makefile.am
new file mode 100644
index 00000000000..baa8f3833d1
--- /dev/null
+++ b/trunk/TAO/tests/POA/Makefile.am
@@ -0,0 +1,31 @@
+## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
+## This file was generated by MPC. Any changes made directly to
+## this file will be lost the next time it is generated.
+##
+## MPC Command:
+## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
+
+SUBDIRS = \
+ Bug_2511_Regression \
+ Current \
+ Deactivate_Object \
+ Default_Servant \
+ EndpointPolicy \
+ Etherealization \
+ Excessive_Object_Deactivations \
+ Identity \
+ MT_Servant_Locator \
+ Nested_Non_Servant_Upcalls \
+ Non_Servant_Upcalls \
+ Object_Reactivation \
+ POAManagerFactory \
+ POA_Destruction \
+ Persistent_ID \
+ Policies \
+ Reference_Counting \
+ Single_Threaded_POA \
+ wait_for_completion
+