summaryrefslogtreecommitdiff
path: root/utils/monitor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'utils/monitor/Makefile.am')
-rw-r--r--utils/monitor/Makefile.am56
1 files changed, 0 insertions, 56 deletions
diff --git a/utils/monitor/Makefile.am b/utils/monitor/Makefile.am
deleted file mode 100644
index 6f21fae6e8c..00000000000
--- a/utils/monitor/Makefile.am
+++ /dev/null
@@ -1,56 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
-
-ACE_BUILDDIR = $(top_builddir)/..
-ACE_ROOT = $(top_srcdir)/..
-TAO_BUILDDIR = $(top_builddir)
-TAO_ROOT = $(top_srcdir)
-
-
-## Makefile.monitor_client.am
-
-if BUILD_EXCEPTIONS
-if !BUILD_WINCE
-
-noinst_PROGRAMS = monitor_client
-
-monitor_client_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR)
-
-monitor_client_SOURCES = \
- monitor_client.cpp
-
-monitor_client_LDADD = \
- $(TAO_BUILDDIR)/tao/libTAO_Strategies.la \
- $(TAO_BUILDDIR)/tao/libTAO_PI.la \
- $(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
- $(TAO_BUILDDIR)/tao/libTAO_Monitor.la \
- $(ACE_BUILDDIR)/ace/Monitor_Control/libACE_Monitor_Control.la \
- $(ACE_BUILDDIR)/ace/ETCL/libACE_ETCL_Parser.la \
- $(TAO_BUILDDIR)/tao/ETCL/libTAO_ETCL.la \
- $(ACE_BUILDDIR)/ace/ETCL/libACE_ETCL.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif !BUILD_WINCE
-endif BUILD_EXCEPTIONS
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB