summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Held <stefan_held@mentor.com>2015-07-28 13:14:52 +0200
committerAlexander Wenzel <Alexander.AW.Wenzel@bmw.de>2015-07-30 10:21:53 +0200
commit0c2cf488b3f27e5c0247e0390394fb5dc8e2438f (patch)
tree3beef9eedc1547389cec8623bbac09b7d001b6fd /CMakeLists.txt
parent98e932adee2a76bda3c2630f348196216549a45a (diff)
downloadDLT-daemon-0c2cf488b3f27e5c0247e0390394fb5dc8e2438f.tar.gz
prepare version to 2.12.1
Signed-off-by: Stefan Held <stefan_held@mentor.com> Signed-off-by: Alexander Wenzel <Alexander.AW.Wenzel@bmw.de>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ca24fda..2fa70b9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,7 +25,7 @@ include ( GNUInstallDirs )
# Set version parameters
set( DLT_MAJOR_VERSION 2)
set( DLT_MINOR_VERSION 12)
-set( DLT_PATCH_LEVEL 0)
+set( DLT_PATCH_LEVEL 1)
set( DLT_VERSION ${DLT_MAJOR_VERSION}.${DLT_MINOR_VERSION}.${DLT_PATCH_LEVEL})
set( DLT_VERSION_STATE STABLE )
set( DLT_REVISION "")