summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Wenzel <Alexander.AW.Wenzel@bmw.de>2013-10-24 16:26:50 +0200
committerAlexander Wenzel <Alexander.AW.Wenzel@bmw.de>2013-10-24 16:30:05 +0200
commitb0c6acf7f20d843b6928ba53a88aa2456bade754 (patch)
tree806868b3b158d75dfa31186503032064b8acc23b /CMakeLists.txt
parentcfb1a17828eec7c4377e14b3f19c0cd66994971d (diff)
downloadDLT-daemon-b0c6acf7f20d843b6928ba53a88aa2456bade754.tar.gz
Prepare Alpha Release v2.9.2
Signed-off-by: Alexander Wenzel <Alexander.AW.Wenzel@bmw.de>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 811450e..054da7f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,9 +24,9 @@ set( CMAKE_INSTALL_PREFIX "/usr" )
# Set version parameters
set( DLT_MAJOR_VERSION 2)
set( DLT_MINOR_VERSION 9)
-set( DLT_PATCH_LEVEL 1)
+set( DLT_PATCH_LEVEL 2)
set( DLT_VERSION ${DLT_MAJOR_VERSION}.${DLT_MINOR_VERSION}.${DLT_PATCH_LEVEL})
-set( DLT_VERSION_STATE STABLE )
+set( DLT_VERSION_STATE ALPHA )
set( DLT_REVISION "")
execute_process(COMMAND git describe --tags WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}