summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Wenzel <Alexander.AW.Wenzel@bmw.de>2014-06-11 10:31:11 +0200
committerAlexander Wenzel <Alexander.AW.Wenzel@bmw.de>2014-06-11 14:17:03 +0200
commitddd4bd9ee289211d6d9bc504137e90a0114a231c (patch)
tree1beb687de1f9109db5c3cf6c5ab34caf3e9d1ce0 /CMakeLists.txt
parentb9e2024a1c51f35a99d2fdf43eef73c8033fb68f (diff)
downloadDLT-daemon-ddd4bd9ee289211d6d9bc504137e90a0114a231c.tar.gz
Prepared alpha release v2.11.0
Signed-off-by: Alexander Wenzel <Alexander.AW.Wenzel@bmw.de>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e40f5ff..5cfca88 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,10 +23,10 @@ set( CMAKE_INSTALL_PREFIX "/usr" )
# Set version parameters
set( DLT_MAJOR_VERSION 2)
-set( DLT_MINOR_VERSION 10)
+set( DLT_MINOR_VERSION 11)
set( DLT_PATCH_LEVEL 0)
set( DLT_VERSION ${DLT_MAJOR_VERSION}.${DLT_MINOR_VERSION}.${DLT_PATCH_LEVEL})
-set( DLT_VERSION_STATE STABLE )
+set( DLT_VERSION_STATE ALPHA )
set( DLT_REVISION "")
execute_process(COMMAND git describe --tags WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}