summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Wenzel <Alexander.AW.Wenzel@bmw.de>2015-03-12 09:47:27 +0100
committerAlexander Wenzel <Alexander.AW.Wenzel@bmw.de>2015-03-12 14:34:46 +0100
commite0d403808a68c1c0309824c0df3b353a8aad7d16 (patch)
tree9eff98f85a010fc2c26490cabcdf4dd15fee28f2 /CMakeLists.txt
parente27c6381ad45260e7ced70d9b39a8862521e84e4 (diff)
downloadDLT-daemon-e0d403808a68c1c0309824c0df3b353a8aad7d16.tar.gz
Fix PREFIX. Works now with the default PREFIX (/usr/local/) and with the user PREFIX (e.g. /temp/test_with_pref). PREFIX Fix for filetransfer directory (PREFIX/share/).
Signed-off-by: Alexander Wenzel <Alexander.AW.Wenzel@bmw.de>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 27da17f..d55e82f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,9 +19,6 @@ project( automotive-dlt )
mark_as_advanced( CMAKE_BACKWARDS_COMPATIBILITY)
set( CMAKE_ALLOW_LOOSE_LOOP_CONSTRUCTS TRUE )
-if(NOT CMAKE_INSTALL_PREFIX)
- set(CMAKE_INSTALL_PREFIX "/usr")
-endif(NOT CMAKE_INSTALL_PREFIX)
# Set version parameters
set( DLT_MAJOR_VERSION 2)