summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Wenzel <Alexander.AW.Wenzel@bmw.de>2013-10-18 12:36:28 +0200
committerAlexander Wenzel <Alexander.AW.Wenzel@bmw.de>2013-10-18 12:36:28 +0200
commit6ab10c022d4464628fc2b848b5a56bf1eaafe857 (patch)
tree9dc15b631dd426ebd064689993386e6c851e7282 /CMakeLists.txt
parent877e4d56b6c45c82d23a232dcfbcca6f997f4f0c (diff)
downloadDLT-daemon-6ab10c022d4464628fc2b848b5a56bf1eaafe857.tar.gz
Release of new stable version v2.9.1v2.9.1
Signed-off-by: Alexander Wenzel <Alexander.AW.Wenzel@bmw.de>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c04629c..811450e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,10 +23,10 @@ set( CMAKE_INSTALL_PREFIX "/usr" )
# Set version parameters
set( DLT_MAJOR_VERSION 2)
-set( DLT_MINOR_VERSION 10)
-set( DLT_PATCH_LEVEL 0)
+set( DLT_MINOR_VERSION 9)
+set( DLT_PATCH_LEVEL 1)
set( DLT_VERSION ${DLT_MAJOR_VERSION}.${DLT_MINOR_VERSION}.${DLT_PATCH_LEVEL})
-set( DLT_VERSION_STATE ALPHA )
+set( DLT_VERSION_STATE STABLE )
set( DLT_REVISION "")
execute_process(COMMAND git describe --tags WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}