summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLutz Helwing <lutz_helwing@mentor.com>2015-12-11 16:14:13 +0100
committerLutz Helwing <lutz_helwing@mentor.com>2015-12-14 10:32:14 +0100
commit0b935db1bc278dd0e761163d904e8c3f0cf431a8 (patch)
tree014e8aeac67924ca66cab29e4d8225e9304e45ea /CMakeLists.txt
parentebb0a840b34c09e5b75f291b975c230b1ccb0b91 (diff)
downloadDLT-daemon-0b935db1bc278dd0e761163d904e8c3f0cf431a8.tar.gz
Updated version to 2.14.0 STABLE Updated release notesv2.14.0
Signed-off-by: Lutz Helwing <lutz_helwing@mentor.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 30587f5..c8fd528 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@ set( CMAKE_ALLOW_LOOSE_LOOP_CONSTRUCTS TRUE )
include ( GNUInstallDirs )
# Set version parameters
set( DLT_MAJOR_VERSION 2)
-set( DLT_MINOR_VERSION 13)
+set( DLT_MINOR_VERSION 14)
set( DLT_PATCH_LEVEL 0)
set( DLT_VERSION ${DLT_MAJOR_VERSION}.${DLT_MINOR_VERSION}.${DLT_PATCH_LEVEL})
set( DLT_VERSION_STATE STABLE )