summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Muck <christian.muck@bmw.de>2012-04-13 08:54:49 +0200
committerChristian Muck <christian.muck@bmw.de>2012-04-13 08:54:49 +0200
commit0cb9e4d37a31cf0c1ac26c1de0ff845d1abd71d3 (patch)
tree9b52d203050148c77c517f9a22b67ee5ff557c82 /CMakeLists.txt
parent83d7663994de26fd401f1cb6fc1a813d73dbbf82 (diff)
downloadDLT-daemon-0cb9e4d37a31cf0c1ac26c1de0ff845d1abd71d3.tar.gz
After stable release v2.6.0 - updated the version information to v2.7.0 ALPHA - bugfixes for version v2.6.0 should be done in the bugfix branch v2.6.1
Signed-off-by: Christian Muck <christian.muck@bmw.de>
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 67a4d77..fc2d7a0 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,10 +22,10 @@ set( CMAKE_ALLOW_LOOSE_LOOP_CONSTRUCTS TRUE )
# Set version parameters
set( DLT_MAJOR_VERSION 2)
-set( DLT_MINOR_VERSION 6)
+set( DLT_MINOR_VERSION 7)
set( DLT_PATCH_LEVEL 0)
set( DLT_VERSION ${DLT_MAJOR_VERSION}.${DLT_MINOR_VERSION}.${DLT_PATCH_LEVEL})
-set( DLT_VERSION_STATE RELEASE )
+set( DLT_VERSION_STATE ALPHA )
set( DLT_REVISION "")
execute_process(COMMAND git describe --tags WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}