summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorManikandanChockalingam <manikandan.chockalingam@in.bosch.com>2018-11-15 13:52:21 +0100
committerChristoph Lipka <clipka@users.noreply.github.com>2018-11-15 13:52:21 +0100
commit3cfb292aa43774428ce8dfe120fe16785942b086 (patch)
tree00841761981aead232f5e6995eefde6babaddeb4 /CMakeLists.txt
parent6cbaa4fd39fb584a227b8eb7a3331dcfce54d9a3 (diff)
downloadDLT-daemon-3cfb292aa43774428ce8dfe120fe16785942b086.tar.gz
Log storage - Updates (#82)
- improvements and refactor key creation - Sync strategies added Signed-off-by: ManikandanC <Manikandan.Chockalingam@in.bosch.com> Signed-off-by: Saya Sugiura <ssugiura@jp.adit-jv.com> Signed-off-by: S. Hameed <shameed@jp.adit-jv.com> Signed-off-by: Ravi Sankar P <ponnurangamravi.sankar@in.bosch.com> Signed-off-by: Christoph Lipka <clipka@jp.adit-jv.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6445d06..cf1be9c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -203,7 +203,7 @@ if(WITH_DLT_LOGSTORAGE_CTRL_UDEV)
endif(WITH_DLT_LOGSTORAGE_CTRL_UDEV)
if(WITH_DLT_LOGSTORAGE_CTRL_PROP)
- add_definitions( -DDLT_LOGSTORAGE_CTRL_PROP)
+ add_definitions( -DHAS_PROPRIETARY_LOGSTORAGE)
endif(WITH_DLT_LOGSTORAGE_CTRL_PROP)
if (WITH_DLT_FATAL_LOG_TRAP)