summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Wenzel <Alexander.AW.Wenzel@bmw.de>2011-10-20 15:50:27 +0200
committerAlexander Wenzel <Alexander.AW.Wenzel@bmw.de>2011-10-20 15:50:27 +0200
commit3d11dcb0e1e041c5811ca710c18008e54667bf07 (patch)
tree9b3d536a3e0735dec8a93d7fe6760ae4b7bfe389 /CMakeLists.txt
parent45ce9801b3532456be9f49fbc64dbdd23ea8ed7e (diff)
downloadDLT-daemon-3d11dcb0e1e041c5811ca710c18008e54667bf07.tar.gz
Fixes to be build for Ubuntu.
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3df960f..7332ed3 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -55,6 +55,7 @@ SET( PRINT_PATCH_LEVEL ${${PROJECT_NAME}_PATCH_LEVEL})
SET( PRINT_VERSION ${GENIVI_PROJECT_VERSION})
SET( PRINT_VERSION_STATE ${${PROJECT_NAME}_VERSION_STATE})
+SET( DLT_REVISION "")
IF(NOT DEFINED DLT_REVISION)
execute_process(COMMAND git describe --tags WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}
OUTPUT_VARIABLE DLT_REVISION