summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Wenzel <Alexander.AW.Wenzel@bmw.de>2012-10-12 21:59:13 +0200
committerAlexander Wenzel <Alexander.AW.Wenzel@bmw.de>2012-11-26 12:40:05 +0100
commit43de9e2146781fd3e5f9219a8be71ac49b49a676 (patch)
tree93d05da07198fd7594946537adb71d299832b8aa /CMakeLists.txt
parente079bc2bafec3ea8483e44f07387735b0ae00f0f (diff)
downloadDLT-daemon-43de9e2146781fd3e5f9219a8be71ac49b49a676.tar.gz
Release of new stable version v2.9.0v2.9.0
Signed-off-by: Alexander Wenzel <Alexander.AW.Wenzel@bmw.de>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4d177d9..b29a5f9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,7 +26,7 @@ set( DLT_MAJOR_VERSION 2)
set( DLT_MINOR_VERSION 9)
set( DLT_PATCH_LEVEL 0)
set( DLT_VERSION ${DLT_MAJOR_VERSION}.${DLT_MINOR_VERSION}.${DLT_PATCH_LEVEL})
-set( DLT_VERSION_STATE RELEASE )
+set( DLT_VERSION_STATE STABLE )
set( DLT_REVISION "")
execute_process(COMMAND git describe --tags WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}
@@ -94,8 +94,8 @@ endif(WITH_DLT_SHM_ENABLE)
if(WITH_GPROF)
SET(CMAKE_C_FLAGS "-pg")
endif(WITH_GPROF)
-
-add_definitions( "-Wall" )
+
+add_definitions( "-Wall" )
add_definitions( "-Wextra" )
configure_file(${CMAKE_SOURCE_DIR}/${PROJECT_NAME}.spec.in ${PROJECT_BINARY_DIR}/${PROJECT_NAME}.spec)