summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGernot Wirschal <gernot.wirschal@bmw.de>2016-03-02 15:14:30 +0100
committerGernot Wirschal <gernot.wirschal@bmw.de>2016-03-02 15:16:48 +0100
commit4a321d5e579014b79ad486b017d90f17483c671b (patch)
tree2114b51431e096e8284fe97b413411a0b2c62449 /CMakeLists.txt
parente9a486a08fff6d3cc7133a350cec3ee10f463207 (diff)
downloadDLT-daemon-4a321d5e579014b79ad486b017d90f17483c671b.tar.gz
Switch to working version 2.1.6 unstable
Change-Id: Ib8f298937a715a0f05e34f8b843dd7c1f2fda63f
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e6b44a2..da3afaf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,10 +24,10 @@ set( CMAKE_ALLOW_LOOSE_LOOP_CONSTRUCTS TRUE )
include ( GNUInstallDirs )
# Set version parameters
set( DLT_MAJOR_VERSION 2)
-set( DLT_MINOR_VERSION 15)
+set( DLT_MINOR_VERSION 16)
set( DLT_PATCH_LEVEL 0)
set( DLT_VERSION ${DLT_MAJOR_VERSION}.${DLT_MINOR_VERSION}.${DLT_PATCH_LEVEL})
-set( DLT_VERSION_STATE STABLE )
+set( DLT_VERSION_STATE UNSTABLE )
set( DLT_REVISION "")
execute_process(COMMAND git describe --tags WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}