summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLutz Helwing <lutz_helwing@mentor.com>2015-09-22 10:49:29 +0200
committerAlexander Wenzel <Alexander.AW.Wenzel@bmw.de>2015-10-07 10:37:19 +0200
commit4c8d43322e89b87288fb5ba12e523237e620481b (patch)
tree202bc05d45f14f7f30dd3826362811d3ce8840fd /CMakeLists.txt
parente5ffa017047525ed2e3ee41ea2294546ee64894c (diff)
downloadDLT-daemon-4c8d43322e89b87288fb5ba12e523237e620481b.tar.gz
Fixed whitespace and formatting of new code Fixed licence headers
Signed-off-by: Alexander Wenzel <Alexander.AW.Wenzel@bmw.de>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8497dc5..ae59698 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -122,8 +122,8 @@ configure_file(${CMAKE_SOURCE_DIR}/${PROJECT_NAME}.pc.in ${PROJECT_BINARY_DIR}/$
install(FILES ${PROJECT_BINARY_DIR}/${PROJECT_NAME}.pc DESTINATION ${CMAKE_INSTALL_LIBDIR}/pkgconfig COMPONENT devel)
if(${WITH_DLT_CXX11_EXT})
- configure_file(${CMAKE_SOURCE_DIR}/${PROJECT_NAME}-c++.pc.in ${PROJECT_BINARY_DIR}/${PROJECT_NAME}-c++.pc @ONLY)
- install(FILES ${PROJECT_BINARY_DIR}/${PROJECT_NAME}-c++.pc DESTINATION ${CMAKE_INSTALL_LIBDIR}/pkgconfig COMPONENT devel)
+ configure_file(${CMAKE_SOURCE_DIR}/${PROJECT_NAME}-c++.pc.in ${PROJECT_BINARY_DIR}/${PROJECT_NAME}-c++.pc @ONLY)
+ install(FILES ${PROJECT_BINARY_DIR}/${PROJECT_NAME}-c++.pc DESTINATION ${CMAKE_INSTALL_LIBDIR}/pkgconfig COMPONENT devel)
endif()
IF(${CMAKE_INSTALL_PREFIX} STREQUAL "/usr")