summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Muck <christian.muck@bmw.de>2012-06-05 20:42:36 +0200
committerChristian Muck <christian.muck@bmw.de>2012-06-13 23:53:24 +0200
commit5be08ef4741ced129bf5b150d5ac0d9943b10175 (patch)
treef9fc9ceb69565405161e278dc8a1ea7bc9280ac8 /CMakeLists.txt
parent8fc9c8b59cfde03330fab649a5a084b8c95c08ed (diff)
downloadDLT-daemon-5be08ef4741ced129bf5b150d5ac0d9943b10175.tar.gz
Preparation of config files for release
Signed-off-by: Christian Muck <christian.muck@bmw.de>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 524ca4f..2fc55f6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,8 +51,8 @@ endif(NOT CMAKE_BUILD_TYPE)
# Set of indiviual options
option(BUILD_SHARED_LIBS "Set to OFF to build static libraries" ON )
-option(WITH_SYSTEMD "Set to ON to create unit files and systemd check on dlt-daemon startup" ON )
-option(WITH_SYSTEMD_WATCHDOG "Set to ON to use the systemd watchdog in dlt-daemon" ON)
+option(WITH_SYSTEMD "Set to ON to create unit files and systemd check on dlt-daemon startup" OFF )
+option(WITH_SYSTEMD_WATCHDOG "Set to ON to use the systemd watchdog in dlt-daemon" OFF)
option(WITH_DOC "Set to ON to build documentation target" OFF )
option(WITH_MAN "Set to ON to build man pages" ON )
option(WITH_CHECK_CONFIG_FILE "Set to ON to create a configure file of CheckIncludeFiles and CheckFunctionExists " OFF )