summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLassi Marttala <lassi.lm.marttala@partner.bmw.com>2012-03-26 11:12:58 +0200
committerLassi Marttala <lassi.lm.marttala@partner.bmw.com>2012-03-26 11:12:58 +0200
commit5e9d26e9c143245bda4d497bdd1b916df440f5b5 (patch)
tree1d370e77d5f59362e7e96bfbd5caf8a0309f6a79 /CMakeLists.txt
parent71796bdc8b3ff372361b40b44b2de5cbbed9e613 (diff)
downloadDLT-daemon-5e9d26e9c143245bda4d497bdd1b916df440f5b5.tar.gz
GDLT-38, Update licenses in CMakeLists
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt24
1 files changed, 12 insertions, 12 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 03f26e7..58a4cf4 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,17 +1,17 @@
#######
# Dlt - Diagnostic Log and Trace
# @licence make begin@
- #
- # Copyright (C) 2011-2012, BMW AG - Alexander Wenzel <alexander.wenzel@bmw.de>
- #
- # Contributions are licensed to the GENIVI Alliance under one or more
- # Contribution License Agreements.
- #
- # This Source Code Form is subject to the terms of the
- # Mozilla Public License, v. 2.0. If a copy of the MPL was not distributed with
- # this file, You can obtain one at http://mozilla.org/MPL/2.0/.
- #
- # @licence end@
+#
+# Copyright (C) 2011-2012, BMW AG - Alexander Wenzel <alexander.wenzel@bmw.de>
+#
+# Contributions are licensed to the GENIVI Alliance under one or more
+# Contribution License Agreements.
+#
+# This Source Code Form is subject to the terms of the
+# Mozilla Public License, v. 2.0. If a copy of the MPL was not distributed with
+# this file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+# @licence end@
########
cmake_minimum_required( VERSION 2.6 )
@@ -61,7 +61,7 @@ option(WITH_DLTTEST "Set to ON to build with modifications to test Uuser-Dae
# RPM settings
set( GENIVI_RPM_RELEASE "1")#${DLT_REVISION}")
-set( LICENSE "LGPL v2.1 with special exception" )
+set( LICENSE "Mozilla Public License Version 2.0s" )
# Build, project and include settings
find_package(Threads REQUIRED)