summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristoph Lipka <clipka@de.adit-jv.com>2018-12-21 10:59:01 +0100
committerChristoph Lipka <clipka@de.adit-jv.com>2018-12-21 10:59:01 +0100
commit91aacda2c4d0a0565f30126021521a383923a6ae (patch)
tree993051c17e376ea757c9395db3f32e4c4ea9e4b5 /CMakeLists.txt
parent4150a1063c02be8108434732e1f9bea63adbfad2 (diff)
downloadDLT-daemon-91aacda2c4d0a0565f30126021521a383923a6ae.tar.gz
Update ReleaseNotes and version to v2.18.0v2.18.0
Signed-off-by: Christoph Lipka <clipka@de.adit-jv.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 782e50a..7323147 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,7 +24,7 @@ set( CMAKE_ALLOW_LOOSE_LOOP_CONSTRUCTS TRUE )
include ( GNUInstallDirs )
# Set version parameters
set( DLT_MAJOR_VERSION 2)
-set( DLT_MINOR_VERSION 17)
+set( DLT_MINOR_VERSION 18)
set( DLT_PATCH_LEVEL 0)
set( DLT_VERSION ${DLT_MAJOR_VERSION}.${DLT_MINOR_VERSION}.${DLT_PATCH_LEVEL})
set( DLT_VERSION_STATE STABLE )